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Acronis Snap Deploy Deploys Images Only to Several Computers from the Chosen Pool

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Last update: July 02, 2008
What to do when only several computers are deployed successfully

Symptoms

Only several computers from the chosen pool are deployed successfully.

Cause

There can be a number of reasons for such situation. They range from the amount of available licenses to multicast deployment peculiarities.

Solution

  • Check if Acronis License Server has sufficient amount of available licenses.
  • Try to deploy images using the Unicast method. You can choose this in the Create Template wizard.

If none of the above helps, then please collect the logs of Acronis OS Deploy Server and submit a request to Acronis Support Team.

More information

Here are the instructions on how to collect Acronis OS Deploy Server logs:

  • Launch Acronis Snap Deploy Management Console;
  • Select the "Manage Deployment" option;
  • Specify the credentials for connecting to the machine with Acronis OS Deploy Server and click "OK";
  • Click the "Show operations log" button on the icon bar;
  • Select the date you need the log from and click on the "Save log entry to file" (diskette) button. The date should be the last one that was created when generating Acronis Snap Deploy Agent logs;
  • Specify the path and the filename for the log file and click "Save".
  • Send this log file to us.


Article keywords:
License     Server     Multicast     ASD     Issue     Deploy     Unicast     Diagnostics     Logs     Error

 
 
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